Beta v1.6.8.9

In der letzten Betaversion kam es zu einer Fehlermeldung (‘Could not query instance db, probably the key was wrong.’), die durch einen Fehler in früheren Versionen ausgelöst wurde.

In v1.6.8.9 wird dieses Problem behoben.

Bitte besucht die User Group für mehr Informationen, den Downloadlink und um Fehler zu melden: https://groups.google.com/forum/#!forum/dropboxportableahk

12 thoughts on “Beta v1.6.8.9

  1. Hi,
    die Installation ist ja sehr holprig, fast stümperhaft,
    “kann nicht entpacken, entpacke selber…”,
    undurchsichtige Verzeichniserstellung.
    Nach Abbruch vieler Prozesse und Löschen eines Reg.-Keys, kopieren auf den USB-Stick, löschen des unnötigen Dropbox-Ordners aus dem Profil ging es dann.
    Installation habe ich zum Glück nach einem Snapshot in der VM durchgeführt, kann ich so nur empfehlen.
    Naja, so lala !

  2. Hallo, nach Durchführung aller Schritte und Start der Installation kommt beim Anmelden folgender Text:
    Sie verwenden eine veraltete Version von Dropbox. Bitte laden Sie die neueste von http://www.dropbox.com herunter.
    Es lässt sich nix installieren!
    What´s wrong?

  3. There is an update notice :”you’re using an old version of dropbox” Please update within 19 days. Do you advise simply updating? Thanks

  4. I’m getting the same warning as @John. “You’re using an old version of Dropbox. Please update within the next 11 days to continue using Dropbox.”

    If I click on the Update Dropbox button a window appears for a second before it is immediately closed, so it appears that DropboxPortableAHK is preventing the update dialog.

    Any chance we can get some feedback so we can continue using your awesome application?

Comments are closed.