Update auf v1.6.6

Kurz vor dem Jahreswechsel gibt es nochmal eine neue Version: DropboxPortableAHK v1.6.6.

Hiermit wird das aktuelle Dropboxupdate auf 2.4.10 verhindert und es wurde eine Option hinzugefügt, um nach missglücktem Internetverbindungscheck die Ausführung fortzusetzen und nicht auf eine Internetverbindung zu warten.
Diese Option kann derzeit nicht in den Einstellungen gesetzt werden, sondern muss per Hand als “skipInternetConnectionError=1″ in der .dbfiles\config.ini gesetzt werden.

Außerdem sollte DropboxPortableAHK regelmäßig auf einem Computer ausgeführt werden, auf dem es sich zu den Updateservern verbinden kann, um die neuesten Updates zu erhalten.

12 thoughts on “Update auf v1.6.6

    • Thanks for your kind words. Unfortunately, it took me so long to release an update, I hope to provide more frequent updates next year. Have a nice New Year as well :)

  1. Thanks for the ongoing work on this. I am getting an error on the latest version though which may be something to do with the changelog entry. Says “rewrite: 0 to settings skipInternetConnectionError” when I roll over the systray icon.

  2. Nick, today it started to “try” to update to Dropbox vers.2.4.11… because i became afraid of an messing-up-my-AHKportable i stopped AHK from download the updates. Will your AHK-portable vers.1.6.6. protect well this upgrade to DropBox2.4.11? And can and/or should i delete manually all the downloaded (update)Files that are greater than ’0′-Byte ?
    Thanks for all your efforts – chris

    • In general, every Dropbox update gets blocked using a general approach.
      However, there is an additional protection mechanism that needs to be enhanced for every new version. Currently, 2.4.11 is not included here, but I am already on it and will release an update today :)

  3. …and as i notice now, there is as well the NEWEST-stable-build of DropBox, now called vers.2.6.2.
    I cannot live without your “portable version”, so please can you have a look to this? -chris

  4. Today, I find my DropboxPortableAHK can not sync my files with a notice: “Can’t establish secuse connection”. I run Version 1.6.8.0 now.

    Please help me!

    Thanks!

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>